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Questioning 
content 
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What’s the goal? 
What am I trying to say?

Is my content understandable
even if someone is not 100% 
knowledgeable on the topic?

Who is my audience 
and what do I want them to do 
with this info?

How can I simplify 
this more?



Establishing 
context
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What medium 
will it be in? (in-person, 
over zoom)

What background 
do audiences need? 
(prerequisite knowledge, 
tools, materials)

How long 
is the presentation/
meeting?

Any next steps 
needed for your audience?



(D a t a  v i z )

Virtual best 
practices
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Determine how your audience 
will view your presentation. Laptop? Tablet? 
Mobile phone?

Preparation

Aim for a screen change
(e.g., animation, transition, video) every 
:15-:20 seconds so the audience doesn’t 
lose interest.

Focus

Design Font
Increase font size as the screen size decreases; 
ensure your text has breathing room and a 
readable font (Grandview).

Color
Use a higher contrast than normal and make sure 
your key points stand out from the rest of your 
slide; use bold to increase impact

Animation
Keep as simple as possible and make sure they 
are purposeful



(D a t a  v i z )

In-person 
best practices
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The focus is on you
rather than the slides. Incorporate natural body 
language to keep the focus on you and connect 
with your audience.

Preparation

The audience are there to listen
to you, not read the slides. Instead, call out the 
key points.

Focus

Design Font
Increase font size as the screen size decreases; ensure 
your text has breathing room and a readable font 
(Grandview). Make sure your slides are more visual 
than text.

Color
Use a higher contrast than normal and make sure your 
key points stand out from the rest of your slide; use 
bold to increase impact

Animation
Keep as simple as possible and make sure they are 
purposeful



Template
Preset of layouts, colors & fonts that allow NBCU’s 
materials to look consistent and professional



How do I access & use the 2024 template?

1. Visit this link to open the 2024 template file.

2. In PowerPoint, select File and choose Save as 
Template…
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4. Enter a title for the template and select Save.

https://nbcuni.sharepoint.com/:p:/r/sites/Sales_Enablement/_layouts/15/Doc.aspx?sourcedoc=%7BB592DFA8-8049-4B03-8666-89ED33CA2FBE%7D&file=2024%20PPT%20Template%20-%20SE%20Accessible%20Version.potx&action=edit&mobileredirect=true


How do I create a deck using the template?

1. In PowerPoint, select File and choose New from 
Template…
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4. Choose the 2024 template and select Create. 



How can I use inspo from other decks?

1. In PowerPoint, select the slide you 
want to transfer. 

2. In the Home tab, select Copy from 
the drop-down.
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3. Click where you want to 
paste the slide and make 
sure you see a red 
horizontal line.

4. Click on the Paste drop-down and select 
Use Destination Theme. The slide will be 
pasted with NBCU theme and palette 
colors.



Typography
The practice of arranging text to make copy legible, 
clear & visually appealing



What spacing do I use?
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Subheadings/body
1. In the Home tab, go to Character 

Spacing.

2. From the drop-down select 
Normal.

Just one space 
after a period or any other 
punctuation mark  

Titles
1. In the Home tab, go to 

Character Spacing.

2. Select More Spacing...
3. Choose Condensed by 1 point in 

the Font dialog box.



Standard type placement  
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Subheading
Font: Grandview Bold
Font size: 16pt
Spacing: Normal

Body
Font: Grandview Normal
Font Size: 14pt
Spacing: Normal

Title
Font: Grandview
Font size: 28pt
Spacing: Condensed by 1

Use bold for emphasis and reserve underlining for links



Slide best practices
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Left align
for better readability

Sentence case
for slides and divider titles

No all caps
because it reduces readability 



Color
Add emphasis & flair to your presentations with 
NBCU’s designated color palette



Which colors can I use?
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Hex codes identify 
specific colors.

#DF1D7C#FF2F00#FF8A37

#5857D7 #32AEE6 #249E45 #444444

Dark Gray, Text 2 (#444444) 
should be used for the typeface.



How do I get back to the color palette?

1. Select the drop-down arrow for Text Fill (e.g., 
Home tab) or Shape Fill (e.g., Shape Format tab).

2. Select More Colors… and the Colors dialog box 
will open.
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3. Check the hex code of your color (e.g., 5857D7). 

4. Ensure the RGB Sliders tab is selected at the top in the 
dialog box. 

5. Fill in the Hex Color # of your desired color.

6. Click Ok.

#5857D7



Alignment
Tips for faster and easier data 
visualization and design



How do I align objects horizontally?

1. Select the objects by holding down 
Shift and clicking on all of them.
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2. Go to the Shape Format tab and select the Align drop-down arrow.

3. Ensure there is a checkmark beside Align Selected Objects.

4. To align these three textboxes to to the left, select Align Left.

These steps also 
work for aligning 
your objects to the 
right and center.

Align to Slide, will align your 
object(s) with the slide rather 
than other objects.



How do I align objects vertically?

1. Select the objects by holding down 
Shift and clicking on all of them.
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2. Go to the Shape Format tab and select the Align drop-down arrow.

3. Ensure there is a checkmark beside Align Selected Objects.

4. To align these three objects vertically, select Align Top.

These steps also 
work for aligning 
your objects to the 
middle and bottom.

Align to Slide, will align your 
object(s) with the slide rather 
than other objects.



How do I distribute objects evenly?

1. Select the objects by holding down Shift and clicking on all of them.
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2. Go to the Shape Format tab and select the Align drop-
down arrow.

3. Ensure there is a checkmark beside Align Selected 
Objects.

4. To align these three objects vertically, select Align Top.

These steps also work for 
aligning objects vertically.



Data & imagery
Show and tell



How do I create a column chart using my data?
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Another way to edit your data
1. Make sure the chart is selected. 

2. Go to to the Chart Design tab and select Edit Data 
in Excel.

3. As you edit, the chart will update. 

1. In PowerPoint, go to the Insert tab.

2. Click on the Chart drop-down.

3. Select Column and choose the type of column chart you want; the chart 
will appear on the slide.
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Chart Title
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4. An Excel window will open, with example data 
included.

5. In Excel, edit the cells to align with your data.



How do I create a pie chart using my data?
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Another way to edit your data
1. Make sure your chart is selected. 

2. Go to to the Chart Design tab and select Edit 
Data in Excel.

3. As you edit, the chart will update. 

1. In PowerPoint, go to the Insert tab.

2. Click on the Chart drop-down.

3. Select Pie and choose the type of column chart you want; the chart will 
appear on the slide.

Graph title

Category 1 Category 2
Category 3 Category 4

4. An Excel window will open, with example data 
included.

5. In Excel, edit the cells to align with your data.



How do I create a line chart using my data?
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1. In PowerPoint, go to the Insert tab.

2. Click on the Chart drop-down.

3. Select Line and choose the type of line chart you want; the chart will 
appear on the slide.
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Category 1 Category 2 Category 3 Category 4

Chart Title

Series 1 Series 2 Series 3

Another way to edit 
your data
1. Make sure your chart is 

selected. 

2. Go to to the Chart Design tab 
and select Edit Data in Excel.

3. As you edit, the chart will 
update. 

4. An Excel window will open, with example 
data included.

5. In Excel, edit the cells to align with your 
data.
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1. In PowerPoint, go to the Insert tab.

2. Go the Shape drop-down and choose which shape you 
want. 

How to use the pencil tool?

3. Create your shape and make sure it’s selected.

4. In the Shape Format tab, go to Shape Fill and select 
No Fill.

5. Go to Shape 
Outline and select 
the color you 
want for the 
outline.

6. In the Shape 
Outline drop-
down, hover over 
Sketched, and 
select the slightly 
curved line. 



Data dos

27

Use line graphs 
to show trends
over time or for many 
categories; ensure 
multiple lines are in 
contrasting colors.

Use charts, 
tables & graphs
to help visualize 
information.

Use pie charts
when you want your audience 
to understand how each slice 
relates to the whole.



Data don’ts

28

Know when not to use a pie chart
• For example, if you want your audience to 

remember distinct values or

• if there are more than five parts of a whole

Don’t overcomplicate things
just because it’s eye-catching



Accessing images & icons
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Browse icon imagery and/or official logos in the Explore custom NBCU consumer images in the 

Look for images in

Folder categories 
or image tags.



Imagery best practices
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Emphasize & 
support your data
rather than overshadow or 
distract. Select more 
muted images that won’t 
attract much focus. 

Use photos, 
images & icons
to make your data 
more immediate and 
relatable.

Support & accentuate the tone
of your presentation and use 
complementary imagery.



More on imagery

31

Keep it simple 
and readable
and use photos spaced 
for copy.

Use high-quality 
photos 
to maintain your 
credibility.



Accessibility
The practice of making information meaningful and 
usable for all people regardless of ability



Font, color, tables

33

Choose a sans-serif font
for increased readability (e.g., 
Grandview).

Avoid all caps
To maintain readability. 
Words that all look the 
same are harder to read, 
plus screen readers may 
read all caps as acronyms.



Font, color, tables

34

Don’t use color alone
and make sure it’s not the only way of 
conveying info, allowing those who are blind 
or with low vision to have the same 
presentation experience. 

Use simple table structures
and organize information so screen readers 
can navigate the cells in a logical order. 



Hyperlinks and language choice
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Review language 
and ensure your writing is inclusive, concise, and clear. Don’t 
overcrowd slides. Define acronyms the first time they appear.

Helpful hyperlinks
are descriptive and accurate, providing info about the 
destination of the link.



How do I add alt text to images?

1. Select the image you want to add alt text to.
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2. Go to the Picture Format tab, select Alt Text, 
and the Alt Text panel will open.

2. Type your alt text in the textbox and close out of the panel.



How do I write alt text?

What is alt text?
Brief text description of an image read by screen readers to 
provide info about the image’s purpose.

Don’t just describe what the image contains but provide 
context on how the image relates to the page content. 

Best practices
• Keep it short, 1-2 sentences

• Consider key elements instead of little details

• Don’t say “image of” or ”picture of”
• Include if it is a logo, icon or illustration
• End alt text with a period
• No alt text needed if the image is solely decorative

37

Poor alt text: “People exercising”

Useful alt text: “Two athletes running stairs at a stadium.”



Limitations with color and design choices
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Contrast creates emphasis
and is mostly about size and color

White/negative space
is the area between design elements as well as the space within an individual 
design element.

• Signifies refinement and ensures a quality user experience

• Serves as a tool to balance design elements and better organize content to 
improve the visual communication experience



Editing & 
finalizing
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Refer back to your goal
and make sure it has been 
maintained and achieved.

What can I take out
now that all my 
content is in the deck?

How minimal can I go
and still get the idea 
across?

Exceptions to the rules
will always happen! It’s impossible 
to follow every rule perfectly.
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